<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65918012-1', 'auto');
  ga('send', 'pageview');

</script>
		
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-M8X6JZL');</script>
	<!-- End Google Tag Manager -->
	
	
	<!-- Favicon ================================= --><!-- Favicon ================================= -->
	<link rel="icon" type="image/x-icon" href="https://www.doonschool.com/wp-content/themes/doon/favicon.ico">
	<link rel="apple-touch-icon" sizes="120x120" href="https://www.doonschool.com/wp-content/themes/doon/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.doonschool.com/wp-content/themes/doon/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.doonschool.com/wp-content/themes/doon/favicon-16x16.png">
	<link rel="manifest" href="https://www.doonschool.com/wp-content/themes/doon/manifest.json">
	<link rel="mask-icon" href="https://www.doonschool.com/wp-content/themes/doon/safari-pinned-tab.svg" color="#5bbad5">
	<!-- CSS ========================================== -->
	<link href="https://fonts.googleapis.com/css?family=EB+Garamond" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
	<!--Icon font-->
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/font-awesome.min.css" />
	<!--Owl carousel-->
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/owl.carousel.css"/>
	<!--Content Animation-->
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/animate.css">
	<!--Bootsrap css -->
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/bootstrap.min.css"/>
	<!--Nivo slider css -->
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/nivo.css"/>
	<!--Common Style-->
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/style.css"/>	
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/nav.css"/>
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/responsive.css"/>
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/hover.css"/>
	<link rel="stylesheet" href="https://www.doonschool.com/wp-content/themes/doon/assets/css/jquery.bxslider.css"/>
		
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Doon School Weekly (Issue No. 2562) - Doon School</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Doon School Weekly (Issue No. 2562) - Doon School" />
<meta property="og:description" content="Please Click Here for Issue No. 2562 of The Doon School Weekly. To view the previous issues of The Doon School Weekly, click here. Share now:" />
<meta property="og:url" content="https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/" />
<meta property="og:site_name" content="Doon School" />
<meta property="article:publisher" content="https://www.facebook.com/TheDoonSchool1935/" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2020-02-15T10:34:52+00:00" />
<meta property="article:modified_time" content="2020-02-24T11:12:11+00:00" />
<meta property="og:updated_time" content="2020-02-24T11:12:11+00:00" />
<meta property="og:image" content="https://www.doonschool.com/wp-content/uploads/2019/03/doon-weekly1.jpg" />
<meta property="og:image:secure_url" content="https://www.doonschool.com/wp-content/uploads/2019/03/doon-weekly1.jpg" />
<meta property="og:image:width" content="292" />
<meta property="og:image:height" content="294" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Please Click Here for Issue No. 2562 of The Doon School Weekly. To view the previous issues of The Doon School Weekly, click here. Share now:" />
<meta name="twitter:title" content="The Doon School Weekly (Issue No. 2562) - Doon School" />
<meta name="twitter:site" content="@Doon_School" />
<meta name="twitter:image" content="https://www.doonschool.com/wp-content/uploads/2019/03/doon-weekly1.jpg" />
<meta name="twitter:creator" content="@Doon_School" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.doonschool.com/#organization","name":"The Doon School","url":"https://www.doonschool.com/","sameAs":["https://www.facebook.com/TheDoonSchool1935/","https://www.instagram.com/doon_school/","https://in.linkedin.com/school/the-doon-school/","https://en.wikipedia.org/wiki/The_Doon_School","https://twitter.com/Doon_School"],"logo":{"@type":"ImageObject","@id":"https://www.doonschool.com/#logo","url":"https://www.doonschool.com/wp-content/uploads/2015/09/logo.png","width":53,"height":97,"caption":"The Doon School"},"image":{"@id":"https://www.doonschool.com/#logo"}},{"@type":"WebSite","@id":"https://www.doonschool.com/#website","url":"https://www.doonschool.com/","name":"Doon School","description":"Doon School","publisher":{"@id":"https://www.doonschool.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.doonschool.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#primaryimage","url":"https://www.doonschool.com/wp-content/uploads/2019/03/doon-weekly1.jpg","width":292,"height":294,"caption":"Doon weekly"},{"@type":"WebPage","@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#webpage","url":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/","inLanguage":"en-US","name":"The Doon School Weekly (Issue No. 2562) - Doon School","isPartOf":{"@id":"https://www.doonschool.com/#website"},"primaryImageOfPage":{"@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#primaryimage"},"datePublished":"2020-02-15T10:34:52+00:00","dateModified":"2020-02-24T11:12:11+00:00","breadcrumb":{"@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.doonschool.com/","url":"https://www.doonschool.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/","url":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/","name":"The Doon School Weekly (Issue No. 2562)"}}]},{"@type":"Article","@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#article","isPartOf":{"@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#webpage"},"author":{"@id":"https://www.doonschool.com/#/schema/person/5829f4a5d6800ce85f07b3b384604a33"},"headline":"The Doon School Weekly (Issue No. 2562)","datePublished":"2020-02-15T10:34:52+00:00","dateModified":"2020-02-24T11:12:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#webpage"},"publisher":{"@id":"https://www.doonschool.com/#organization"},"image":{"@id":"https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/#primaryimage"},"articleSection":"Events"},{"@type":["Person"],"@id":"https://www.doonschool.com/#/schema/person/5829f4a5d6800ce85f07b3b384604a33","name":"Doon School","image":{"@type":"ImageObject","@id":"https://www.doonschool.com/#authorlogo","url":"https://secure.gravatar.com/avatar/369fdfae4284fc0e972bd3c9d0927fda?s=96&d=mm&r=g","caption":"Doon School"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Doon School &raquo; Feed" href="https://www.doonschool.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doon School &raquo; Comments Feed" href="https://www.doonschool.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Doon School &raquo; The Doon School Weekly (Issue No. 2562) Comments Feed" href="https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.doonschool.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.doonschool.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.doonschool.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='twentyseventeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C800%2C800i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.doonschool.com/wp-content/plugins/newsletter/style.css?ver=6.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.doonschool.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.doonschool.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.doonschool.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.doonschool.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/themes/doon/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.doonschool.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.doonschool.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.doonschool.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.doonschool.com/?p=17689' />
<link rel="alternate" type="application/json+oembed" href="https://www.doonschool.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.doonschool.com%2Fthe-doon-school-weekly-issue-no-2562%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.doonschool.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.doonschool.com%2Fthe-doon-school-weekly-issue-no-2562%2F&#038;format=xml" />
			<!-- Start ios -->
			<script type="text/javascript">
				( function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-overlay' ).css( {
							'width' : $( document ).width()
						} );
					} );
				} )( jQuery );
			</script>
			<!-- End ios -->
		<link rel="pingback" href="https://www.doonschool.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>	<script type="text/javascript">window.$ = window.jQuery = jQuery;</script>
	
	<meta name="google-site-verification" content="dGDkX9XPS2QF7z56YqXX7Zh3TZ_4zH8gMb_wmQJjwYQ" />



</head>
<body class="post-template-default single single-post postid-17689 single-format-standard gllr_doonschool.com group-blog has-header-image has-sidebar colors-light">

<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8X6JZL"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --> 
	
	<div class="offerStrip">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<span>Summer At Doon 2020 - The Application process is on. Last date of submission is 30th April 2020</span>
				</div>
			</div>
		</div>
	</div>
	 <!--<div class="offerStrip">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<span>Application for Scholarships.... <a href="http://www.doonschool.com/wp-content/uploads/2019/11/SCHOLARSHIP-APPLICATION-FORM-2020-2021.pdf" download>Click here to download form.</a> Last date is November 30, 2019</span>
				</div>
			</div>
		</div>
	</div>--> 
	<div class="topStrip">
	<div class="container">
	<div class="row">
	<div class="col-sm-12">
<ul class="leftLink pull-left">
<li class="clk-dt"><i class="fa fa-clock-o"></i> Wed, 26th February, 2020</li>
</ul>
<ul class="rightLinks pull-right">
<li><a class="skipContent" href="#content-sc" tabindex="1">Skip to Main Content</a></li>
<li class="fontResize"><span id="ContentPlaceHolder1_UserCMSHeader1_ChangeSiteStyle1_lblTitle"></span>
<div id="accessControl" class="textResizeWrapper">
 <button id="btn-decrease" onclick="set_font_size('decrease')">A<sup>-</sup></button>
<button id="btn-orig" onclick="set_font_size('')">A</button>
<button id="btn-increase" onclick="set_font_size('increase')">A<sup>+</sup></button>
    
	
</div></li>

</ul>
</div>
	</div>
	</div>
	</div>
	<div class="pg-progressbarcontainer">
		<div class="pg-progressbar">

		</div>
	</div>
	<div class="page-wrap-full" id="content-sc">
	<header class="hdr-top">
	  <div class="container">
		<div class="row">
		  <div class="col-sm-6 wow fadeInDown">
			<h1 class="logo"><a href="https://www.doonschool.com" title="THE DOON SCHOOL"><img src="https://www.doonschool.com/wp-content/themes/doon/assets/images/logo.png" alt="THE DOON SCHOOL" class="img-fluid"></a></h1>
		  </div>
		  <div class="col-sm-6"> 
			<a href="http://www.doonschool.org/" target="_blank" class="prnt-login"><span>ERP login</span><i class="fa fa-users"></i></a>
			<!-- Search panel -->
			<div class="search-pnl">
			  <div class="srch-btn" id="search-button"><i class="fa fa-search"></i></div>
			  <div class="srch-box">
				<form role="search" action="https://www.doonschool.com/" method="get">
				  <div class="form-row">
					<input type="text" placeholder="Search here..." class="form-control col-sm-10 pull-left search-field" value="" name="s">
					<button type="submit" class="btn btn-srch col-sm-2 search-submit"><i class="fa fa-search"></i></button>
				  </div>
				</form>
			  </div>
			</div>
			 <div id="startchange">
		<div class="navbar-default navbar-fixed-top" role="navigation"> <!--Include your brand here-->
		  <div class="navbar-header pull-right"> <a id="nav-expander" class="nav-expander navbar-toggle">MENU
			<div class="hamburger">
			  <div class="top-bun"></div>
			  <div class="meat"></div>
			  <div class="bottom-bun"></div>
			</div>
			</a> </div>
		</div>
	  </div>
			<!-- End Search panel --> 
		  </div>
		</div>
	  </div>
	  <!-- Navigation panel============================ -->
	 <nav class="home-nav">
		<ul class="list-unstyled main-menu">
			<!--Include your navigation here-->
			<li class="text-right"><a href="#" id="nav-close"><span>X</span></a></li>
			<li>
				<div class="main-nav">	
					<ul class="top-nav">
						<li><a href="https://www.doonschool.com"><i class="fa fa-home"></i>Home</a></li>						
						<li><a href="https://www.doonschool.com/admissions/message-from-the-chairman-of-the-board/"><i class="fa fa-graduation-cap"></i>Admissions</a></li>
						<li><a href="https://smarthubeducation.hdfcbank.com/SmartFees/Landing.action?instId=DOTU" target="_blank"><i class="fa fa-sign-in"></i>Fee Payment</a></li>
					</ul>
					<div class="menu-header-bottom-container"><ul id="homemain" class="nav navbar-nav btm-nav"><li id="menu-item-13604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13604"><a href="https://www.doonschool.com/about-us/"><i class="fa fa-info"></i>About Us</a></li>
<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872"><a href="https://www.doonschool.com/academic-life/academic-ethos/"><i class="fa fa-graduation-cap"></i>Academic Life</a></li>
<li id="menu-item-13958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13958"><a href="https://www.doonschool.com/pastoral-care/ethos/"><i class="fa fa-handshake-o"></i>Pastoral Care</a></li>
<li id="menu-item-13957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13957"><a href="https://www.doonschool.com/co-curricular/ethos/"><i class="fa fa-list"></i>Co-curricular</a></li>
<li id="menu-item-14061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14061"><a href="https://www.doonschool.com/social-responsibility/social-service/"><i class="fa fa-users"></i>Social responsibility</a></li>
<li id="menu-item-14066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14066"><a href="https://www.doonschool.com/alumni/message-from-the-chairman-of-the-board/"><i class="fa fa-briefcase"></i>Alumni</a></li>
<li id="menu-item-13609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13609"><a href="https://www.doonschool.com/contact-us/"><i class="fa fa-phone"></i>Contact Us</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14128"><a href="https://www.doonschool.com/category/all/"><i class="fa fa-newspaper-o"></i>News</a></li>
</ul></div>									</div>
				
			</li>    
		</ul>
	</nav>
	 
	  <!-- End Navigation panel --> 

	</header>
	<main class="cd-main-content" id="fontSize"> 



<!-- MAIN CONTENT
            ================================================== -->
<main class="cd-main-content" id="fontSize"> 
	 <div class="top-banner wow fadeInDown"> <img src="https://www.doonschool.com/wp-content/themes/doon/assets/images/inr-banner.jpg" alt="Top banner" class="img-fluid"> </div>
  
  <!-- Breadcrumb ============================== -->
  <section class="breadcrumb-wrap wht-bg mb-5" >
    <div class="container">
      <div class="row">
        <div class="col-sm-12">
          <ol class="breadcrumb bg-nn wow fadeInLeft">
			  <li class="breadcrumb-item"><a href="https://www.doonschool.com">Home</a></li>  
			  <li class="breadcrumb-item active">The Doon School Weekly (Issue No. 2562)</li>
		  </ol>
       </div>
      </div>
    </div>
  </section>  
  <!-- End Breadcrumb============================== --> 
  
  <!-- Content section ============================== -->
  <section class="content-wrap mb-4">
  	 <div class="container">
      <div class="row">
        <div class="col-sm-12 flex-first flex-md-unordered"> <h2 class="pg-hd text-center wow fadeInDown "><span>The Doon School Weekly (Issue No. 2562)</span></h2></div>
         
         	<div class="col-md-3 pg-sidebar wht-bg p-0">
	<div class="category-sidebar">			<div class="textwidget"><div class="category-sidebar">
<h3 class="pg-sb-hd text-center mb-3 pt-3 wow fadeInDown" style="visibility: visible; animation-name: fadeInDown;">News Categories</h3>
<ul>
<li class="cat-item cat-item-5 current-cat"><a href="http://www.doonschool.com/category/all/">All</a> (616)
</li>
<li class="cat-item cat-item-27"><a href="http://www.doonschool.com/category/academic/">Academic</a> (106)
</li>
<li class="cat-item cat-item-25"><a href="http://www.doonschool.com/category/admissions/">Admissions</a> (86)
</li>
<li class="cat-item cat-item-90"><a href="http://www.doonschool.com/category/alumni/">Alumni</a> (6)
</li>
<li class="cat-item cat-item-99"><a href="http://www.doonschool.com/category/clubs-and-societies/" title="Clubs and Societies">Clubs and Societies</a> (14)
</li>
<li class="cat-item cat-item-23"><a href="http://www.doonschool.com/category/co-curricular-all/">Co-curricular</a> (65)
</li>
<li class="cat-item cat-item-53"><a href="http://www.doonschool.com/category/events/">Events</a> (18)
</li>
<li class="cat-item cat-item-94"><a href="http://www.doonschool.com/category/media/">Media</a> (3)
</li>
<li class="cat-item cat-item-19"><a href="http://www.doonschool.com/category/sports/">Sport</a> (106)
</li>
</ul>
</div>
</div>
		</div></div>
         
          <div class="col-md-9 content-dtl single-page flex-first flex-md-unordered">
         
          			<div class="post-pg">						
			<span class="time">Posted on : February 15, 2020</span>		
			<p>Please <a href="http://www.doonschool.com/wp-content/uploads/2020/02/2562-final.pdf" target="_blank" rel="noopener noreferrer">Click Here</a> for Issue No. 2562 of The Doon School Weekly.</p>
<p>To view the previous issues of The Doon School Weekly, <a href="http://www.doonschool.com/about-us/publications/past-weeklies/">click here</a>.</p>
<p><object title="" data="http://www.doonschool.com/wp-content/uploads/2020/02/2562-final.pdf" width="100%" height="650"></object></p>
<div class='heateorSssClear'></div><div style="float: right" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share now:</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=The%20Doon%20School%20Weekly%20%28Issue%20No.%202562%29 https%3A%2F%2Fwww.doonschool.com%2Fthe-doon-school-weekly-issue-no-2562%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.doonschool.com%2Fthe-doon-school-weekly-issue-no-2562%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Doon%20School%20Weekly%20%28Issue%20No.%202562%29&url=https%3A%2F%2Fwww.doonschool.com%2Fthe-doon-school-weekly-issue-no-2562%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.doonschool.com%2Fthe-doon-school-weekly-issue-no-2562%2F&title=The%20Doon%20School%20Weekly%20%28Issue%20No.%202562%29")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('The%20Doon%20School%20Weekly%20%28Issue%20No.%202562%29' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.doonschool.com%2Fthe-doon-school-weekly-issue-no-2562%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.doonschool.com/the-doon-school-weekly-issue-no-2562/', 'The%20Doon%20School%20Weekly%20%28Issue%20No.%202562%29', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>				
        </div>        
         </div>
               </div>
    </div>
  </section>
  <!-- End Content section ============================== -->


<!-- FOOTER
===
===
=== === === === === === === === === === === === === === == -->
<footer class="page-section footer blk-bg">
	<div class="container">
		<div class="row">

						<div class="textwidget"><div class="col-md-2"> <a href="http://www.doonschool.com" title="The Doon School"><img src="http://www.doonschool.com/wp-content/uploads/2018/03/ftr-logo.jpg" alt="Logo"></a> </div>
</div>
					<div class="col-md-4">			<div class="textwidget"><h5>Address</h5>
<address>The Doon School, Mall Road, Dehradun, India, Pin-248001 Direct Number – <a href="tel:1352526400">+91-135-2526400</a>,</p>
<p>Fax No.(HM Secretariat): <a href="tel:1352757275">+91-135-2757275</a>,</p>
<p>Email: <a href="mailto:info@doonschool.com">info@doonschool.com</a></p>
<p>For all admissions enquiries,</p>
<p>Please contact <a href="mailto:admissions@doonschool.com">admissions@doonschool.com</a> or</p>
<p>Telephone – <a href="tel:1352526406">+91-135-2526406</a> </p>
<p><!--or

<p>Mobile: <a href="tel:9719638840">+91 9719638840</a></p>

--></p>
<div></div>
</address>
</div>
		</div>			
			<div class="col-md-6">
				<h5>Useful Links</h5>
				<div class="menu-footer-menu-container"><ul id="footer" class="inr-links"><li id="menu-item-11942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11942"><a href="https://www.doonschool.com/about-us/">About Us</a></li>
<li id="menu-item-11948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11948"><a href="http://www.doonschool.com/category/events/">Events</a></li>
<li id="menu-item-15897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15897"><a href="https://www.doonschool.com/school-intranet/">School Intranet</a></li>
<li id="menu-item-11943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11943"><a href="https://www.doonschool.com/academic-life/">Academic Life</a></li>
<li id="menu-item-15882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15882"><a href="https://www.doonschool.com/pastoral-care/">Pastoral Care</a></li>
<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11945"><a href="https://www.doonschool.com/co-curricular/">Co-curricular</a></li>
<li id="menu-item-11947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11947"><a href="https://www.doonschool.com/social-responsibility/">Social Responsibility</a></li>
<li id="menu-item-14531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14531"><a href="https://www.doonschool.com/admissions/message-from-the-chairman-of-the-board/">Admissions</a></li>
<li id="menu-item-11946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11946"><a href="https://www.doonschool.com/alumni/">Alumni</a></li>
<li id="menu-item-15883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15883"><a href="https://www.doonschool.com/donor/">Donor Payments</a></li>
<li id="menu-item-15884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15884"><a href="https://www.doonschool.com/category/all/">News</a></li>
<li id="menu-item-15888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15888"><a href="https://www.doonschool.com/admissions/contact-us/">Contact us</a></li>
<li id="menu-item-15230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15230"><a target="_blank" rel="noopener noreferrer" href="https://smarthubeducation.hdfcbank.com/SmartFees/Landing.action?instId=DOTU">Fee Payment</a></li>
<li id="menu-item-16592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16592"><a href="https://www.doonschool.com/tenders/">Tender Forms</a></li>
</ul></div>
				<li id="text-9" class="widget widget_text"><h5 class="mt-3">Newsletter</h5>			<div class="textwidget"><div class="nws-form">
<form method="post" action="http://www.doonschool.com/?na=s" onsubmit="return newsletter_check(this)">
<div class="form-group row">
			<input class="form-control col-md-8 col-lg-9 blk-bg" type="email" name="ne" required><br />
			<input class="col-md-4 col-lg-3 btn-sbmt" type="submit" value="Submit">
		</div>
</p></form>
</div>
<p><script type="text/javascript">
//<![CDATA[
if (typeof newsletter_check !== "function") {
window.newsletter_check = function (f) {
    var re = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-]{1,})+\.)+([a-zA-Z0-9]{2,})+$/;
    if (!re.test(f.elements["ne"].value)) {
        alert("The email is not correct");
        return false;
    }
    for (var i=1; i<20; i++) {
    if (f.elements["np" + i] &#038;&#038; f.elements["np" + i].required &#038;&#038; f.elements["np" + i].value == "") {
        alert("");
        return false;
    }
    }
    if (f.elements["ny"] &#038;&#038; !f.elements["ny"].checked) {
        alert("You must accept the privacy statement");
        return false;
    }
    return true;
}
}
//]]>
</script></p>
</div>
		</li>
			
				<!--<h5 class="mt-3">Newsletter</h5>
				<div class="nws-form">
					<form action="." method="post">
						<div class="form-group row">
							<input type="text" class="form-control col-md-8 col-lg-9 blk-bg">
							<input type="submit" value="Submit" class="col-md-4 col-lg-3 btn-sbmt">
						</div>
					</form>
				</div>-->
				<div class="footer-social-links"> <a target="_blank" title="Facebook" href="https://www.facebook.com/TheDoonSchool1935/"><i class="fa fa-facebook"></i></a> <a target="_blank" title="Twitter" href="https://twitter.com/doon_school?lang=en"><i class="fa fa-twitter"></i></a> <a target="_blank" title="" href="https://www.instagram.com/doon_school/ "><i class="fa fa-instagram"></i></a> </div>
			</div>
		</div>
		<div class="row text-center">
			<p class="divider"></p>
			<div class="col-sm-12 text-center">			<div class="textwidget"><div class="textwidget">
<div>
<ul class="inr-links">
<li class="brdr-nn">© The Doon School, 2019. All rights reserved.</li>
<li><a href="http://www.doonschool.com/disclaimer/">Disclaimer</a></li>
<li><a href="http://www.doonschool.com/privacy-policy/">Privacy policy</a></li>
<li><a href="http://www.doonschool.com/sitemap/">Sitemap</a></li>
<li><a href="http://www.doonschool.com/about-us/vacancies-at-doon/">Vacancies at Doon</a></li>
</ul>
</div>
<div class="ftr-btm">
<p>The Doon School website has been designed by The Doon School in conjunction with <a href="http://www.omlogic.com/" target="_blank" rel="noopener noreferrer">OMLOGIC</a></p>
<p><b>Disclaimer :</b> The Doon School, Dehradun is not affiliated and/or associated, directly or indirectly with any other school and/or educational institute using the word ‘Doon’ as a part of its name.</p>
<p><!--





<p> Any solicitation or attempt of such association with The Doon School, Dehradun, by any party is illegal and should be reported at</p>












<p><a href="mailto:trademark@www.doonschool.com">trademark@www.doonschool.com</a></p>





--></p>
</div>
</div>
</div>
		</div>		</div>
	</div>
</footer>
<!-- ACROLL TO TOP
===
===
=== === === === === === === === === === === === === === == -->
<a href = "javascript:;" class = "up hvr-icon-bob"> </a> </main>
</div>

	<!-- JAVASCRIPT
	===
	===
	=== === === === === === === === === === === === === === == -->
 

<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/jquery.min.js"></script>
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/bootstrap.min.js"></script>
<!-- Animation SCRIPTS  --> 
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/wow.js"></script>
<script>
	wow = new WOW( {
		animateClass: 'animated',
		offset: 100,
		callback: function ( box ) {
			console.log( "WOW: animating <" + box.tagName.toLowerCase() + ">" )
		}
	} );
	wow.init();
</script>
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/jquery.bxslider.js"></script>
<script>
	$( document ).ready( function ( e ) {
		$( '#ensign-nivoslider-3' ).nivoSlider( {
			effect: 'fade',
			slices: 15,
			boxCols: 8,
			boxRows: 4,
			animSpeed: 500,
			pauseTime: 5000,
			startSlide: 0,
			directionNav: true,
			controlNavThumbs: true,
			pauseOnHover: true,
			manualAdvance: false
		} );
		
		$(".stats-slider").bxSlider({
		auto: !1,
		pager: !1,
		controls: !0,
		mode: "vertical"
	});
		$(".stats-slider-mb").bxSlider({
		auto: !1,
		pager: !1,
		controls: !1,
		mode: "horizontal"		
	});
   
		$( "#owl-speaker" ).owlCarousel( {
			navigation: true,
			pagination: false,
			autoPlay: 5000,
			items: 4,
			itemsDesktop: [ 1199, 3 ],
			itemsTabletSmall: [ 768, 2 ],
			itemsMobile: [ 480, 1 ],
			navigationText: [ "<i class='fa fa-2x fa-long-arrow-left'></i>", "<i class='fa fa-2x fa-long-arrow-right'></i>" ]
		} );

$( ".pg-links > li.dropdown" ).click( function () {
 $(this).toggleClass('active').siblings().removeClass('active');			
} );
$( ".pg-links li.dropdown > i" ).click( function ( e ) {
	e.preventDefault();
	if ( !$( this ).hasClass( "selected" ) ) {
	$( '.pg-links li.dropdown i' ).removeClass( "selected" );
	$( this ).addClass( "selected" );
	$( ".pg-links .sub-menu" ).hide( 'slow' );
	$( this ).parent().find( "ul" ).stop().slideToggle( 'slow' );			
	} else {
	$( this ).parent().find( "ul" ).stop().slideToggle( 'slow' );
	}
});
$( ".pg-links li li.active" ).each( function () {				
	$(this).parent().parent().addClass('active').siblings().removeClass('active');
	$(this).parent().stop().slideToggle( 'slow' );			
});
		
		$( '#accordion' ).on( 'show.bs.collapse', function () {
			$( '#accordion .in' ).collapse( 'hide' );
		});		
		
    var $active = $('#accordion .card-body.in').prev().addClass('active');
    $active.find('a').prepend('<i class="fa fa-minus"></i>');
    $('#accordion .card-header').not($active).find('a').prepend('<i class="fa fa-plus"></i>');
    $('#accordion').on('show.bs.collapse', function (e) {
        $('#accordion .card-header.active').removeClass('active').find('.fa').toggleClass('fa-plus fa-minus');
        $(e.target).prev().addClass('active').find('.fa').toggleClass('fa-plus fa-minus');
    });

		
});
	
	// Page progress bar
$(window).load(function(){
  $(window).scroll(function() {
    var wintop = $(window).scrollTop(), docheight = $(".page-wrap-full").height(), winheight = $(window).height();
   // console.log(wintop);
    var totalScroll = (wintop/(docheight-winheight))*100;
    console.log("total scroll" + totalScroll);
    $(".pg-progressbar").css("width",totalScroll+"%");
  });

});
	
</script>
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/nivo.js"></script>
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/font-size.js"></script>
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/custom.js"></script>
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/owl.carousel.min.js"></script>
<script src="https://www.doonschool.com/wp-content/themes/doon/assets/js/jquery.validate.min.js"></script>

<link rel='stylesheet' id='dashicons-css'  href='https://www.doonschool.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='https://www.doonschool.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='https://www.doonschool.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.doonschool.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var twentyseventeenScreenReaderText = {"quote":"<svg class=\"icon icon-quote-right\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-quote-right\" xlink:href=\"#icon-quote-right\"><\/use> <\/svg>","expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-angle-down\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-angle-down\" xlink:href=\"#icon-angle-down\"><\/use> <span class=\"svg-fallback icon-angle-down\"><\/span><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/themes/doon/assets/js/skip-link-focus-fix.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/themes/doon/assets/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/themes/doon/assets/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/themes/doon/assets/js/jquery.scrollTo.js?ver=2.1.2'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.doonschool.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.doonschool.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.doonschool.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.doonschool.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.6'></script>
<script type='text/javascript' src='https://www.doonschool.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- End Document
===
===
=== === === === === === === === === === === === === === == -->



</body> </html>